DS-5加DSTREAM调试出现“launching xxx has encountered...”

问题类别:ARM 开发工具 > DS-5 浏览次数:2488
发布日期:2012-08-01 09:18:06 文章来源:米尔科技
回复日期:2013-07-17 10:35:20

环境说明

分析描述

连接DSTEAM的时候,出现如下提示错误:
DSTREAM firmware version 4.3.0, Build 1 is less than minimum required version 4.7.0 Build 12. Please update to the version shipped with DS-5 in DS-5/sw/debughw/firmware/ using the Debug Hardware Update tool
这是因为固件版本的问题,按照提示操作即可解决。

问题解答

1、开始 > 所有程序 > ARM DS-5 >Debug Hardware >Debug Hardware Upate。

2、如果电脑已经连接了DSTREAM,并且已经上电,那么启动后显示如下。点选Debug Hardware browser 显示的调试硬件,然后点击【Connect】按钮。



3、显示如下的界面,选择菜单 RVI > Install Fireware Update... 。


4、选择DS-5安装路径“安装目录\DS-5\sw\debughw\firmware”下的新固件,

技术支持服务指南

在线提交问题

常见问题解答


新闻中心 | 联系我们 | 招聘信息 | 留言反馈 | 典型客户 | © 2017 Myir
深圳总部: 0755-25622735 | 北京办事处: 010-84675491 | 上海办事处: 021-60317628 粤ICP备12005064号-1